PDA

View Full Version : White Screen Pulse?



warlord_evil
08-07-2009, 11:47 PM
While reading posts in a LBPC forum, a strange white screen pulse sometimes happens for about a second. This has happened to me on 2 different computers, using Mozilla Firefox, and only on LBPC. The first time this happened, it pulsed every 30 seconds or so, then it stopped when I changed pages or something. On the second computer, I think it only happened once.

Is this white screen pulse part of the site or something?

S-A-S--G-U-N-R
08-08-2009, 12:49 AM
I've never had this, I don't think it's a part of the site. Could be your browser/ computer.

BSprague
08-08-2009, 12:53 AM
I've seen this before. I thought it corresponded to a new post in the thread, but then I started getting the new post icon in the bottom right corner. I'm on Google Chrome.

DanC
08-08-2009, 01:05 AM
I thought it corresponded to a new post in the thread

Correct. .

S-A-S--G-U-N-R
08-08-2009, 06:18 PM
I'm on internet explorer 8 so I've never seen it.

Leonardo
08-08-2009, 07:27 PM
IE8 - Doesn't load things properly, usually broken images all the time.
Firefox - Loads images somewhat well, but if it's over a large KB, then it'll stop loading.
Chrome - Loads everything pretty well, but lags if you're using flash.

And please take a screenshot, I don't really understand what White Screen Pulse is...

warlord_evil
08-08-2009, 08:10 PM
And please take a screenshot, I don't really understand what White Screen Pulse is...

It happens to quickly to take a screenshot, and wouldn't help much. What basically happens is, the whole screen just turns white for about a second in a pulse-like way.

Leonardo
08-08-2009, 10:17 PM
Well if it turns white with nothing on it, it just means it's loading...
If you can, try recording it, use Jing Project (google it).

warlord_evil
08-09-2009, 03:25 AM
Well if it turns white with nothing on it, it just means it's loading...
It happens after the page is done loading. I'll try to recreate it somehow, so you can see what it looks like, but it really is a simple white pulse that seems to happen on the whole screen.


I've seen this before. I thought it corresponded to a new post in the thread, but then I started getting the new post icon in the bottom right corner.

Correct. .
It just happened again a few minutes ago, so I refreshed the page, and I saw no new posts, so it probably doesn't have anything to do with a new post.

ARD
08-09-2009, 02:53 PM
It has everything to do with new posts...
Every time there is a new post on the page you're viewing, the screen will flash and the post will appear. If there is a new post and you're not on the last page, a little box will appear in the corner saying "1 new post (live topic)" or something. It's supposed to happen.

BSprague
08-09-2009, 07:57 PM
It has everything to do with new posts...
Every time there is a new post on the page you're viewing, the screen will flash and the post will appear. If there is a new post and you're not on the last page, a little box will appear in the corner saying "1 new post (live topic)" or something. It's supposed to happen.

I'm not so sure. I've had the screen pulse white for a second, but there be no new posts. I'm 100% sure about this. I haven't had the white pulse on mine for a while though, the last time it happened had to have been a few weeks ago for me.

ARD
08-09-2009, 08:03 PM
Well...every time it happens to me I get a new post.

BSprague
08-09-2009, 08:12 PM
Well...every time it happens to me I get a new post.

It could possibly be browser dependent. I use Google Chrome, what are you using? Also, could we maybe get word from ConfusedCartman, or someone else who actually knows the internals of the site? :)

ARD
08-09-2009, 08:15 PM
I'm using FF3, latest update.

Whalio Cappuccino
08-09-2009, 08:27 PM
I'm not so sure. I've had the screen pulse white for a second, but there be no new posts. I'm 100% sure about this. I haven't had the white pulse on mine for a while though, the last time it happened had to have been a few weeks ago for me.

When someone posts a new post, the screen will flash white for about a second.

What you saw was someone editing there post, it will still flash.

And yes, like 49DRA said, if your not on the last page, the pop up will show up at the bottom indicating one new post.

BSprague
08-09-2009, 08:40 PM
That makes sense, I didn't think about the possibility of edits causing it as well. Thanks Whaaaaale. :)

Whalio Cappuccino
08-09-2009, 08:51 PM
That makes sense, I didn't think about the possibility of edits causing it as well. Thanks Whaaaaale. :)

No problem. Of course getting the full explanation and what not from CC would help as well.

ConfusedCartman
08-10-2009, 12:39 AM
No problem. Of course getting the full explanation and what not from CC would help as well.
Well, you explained it quite well. The screen flashes white to alert you that a new post has been added automatically or an existing post has been updated according to the most recent edit. It's actually a feature. :p

Leonardo
08-11-2009, 01:48 AM
Oh, it's a feature.
To me it justs "automatically" refreshes when there's a new post in the last page.