PDA

View Full Version : Upgrade Complete!



ConfusedCartman
08-07-2010, 12:53 PM
We successfully upgraded to version 4.0.5 without any real problems. There are a couple of small things I need to tweak but that's for later - it's doing fine the way it is. I had to fight with my host all night just to upload the files I needed to run the upgrade. Anyway, we should be good to go, but don't forget to report any bugs you find so I can squash 'em (after I get some sleep heh). :)

Boomy
08-07-2010, 12:54 PM
Glad to see its back up. :)

robotiod
08-07-2010, 12:56 PM
On the whats new page you can only be on page one, there isn't a way to change pages.

EDIT: is it just me or has the standard post font changed.

Leather-Monkey
08-07-2010, 12:56 PM
So what is new exactly? Just wondering. I did see something extra in the nav bar during the upgrade that has gone now, but I'll keep quiet. :p

robotiod
08-07-2010, 12:58 PM
So what is new exactly? Just wondering. I did see something extra in the nav bar during the upgrade that has gone now, but I'll keep quiet. :p

removed out of courtesy.

Boomy
08-07-2010, 12:58 PM
On the whats new page you can only be on page one, there isn't a way to change pages.

EDIT: is it just me or has the standard post font changed.

Yeh I think it has..

Doopz
08-07-2010, 12:59 PM
Firstly yay!

Secondly, I already noticed something I don't like, was 'Blog this Post' there before? Because I'll probably end up clicking that by accident loads when trying to thank a post... but a vaguely remember it being there, lol was it already there? Ignore this if it was!

:p

And yeah get some sleep CC! :)

Leather-Monkey
08-07-2010, 01:01 PM
I thought the font had changed too. And well done robotoid, that was meant to be our little secret! XD

Something you've already probably noticed, when browsing through the forums it says "[ARG:5 UNDEFINED" next to the name of the user who started that topic. Just throwing that out there. :)

moonwire
08-07-2010, 01:03 PM
I am glad this finished in the middle of the day, and did not last for long :D

No bugs found yet, but I will report anyone I find (sir, yessir!)....

robotiod
08-07-2010, 01:09 PM
If you edit your post you have to go advanced or it wont save.

RockSauron
08-07-2010, 01:23 PM
Way to get my hopes up with that wiki... :(

... /cough Though that means that there is some OTHER huge thing... D:

At any rate, uh... /runs into hole.

Alec
08-07-2010, 01:23 PM
Thank god it's done! :D

rtm223
08-07-2010, 01:30 PM
If you edit your post you have to go advanced or it wont save.

There are a few bits and pieces knocking about like this. For example you can't currently accept friend requests, it just sits loading.

comphermc
08-07-2010, 01:47 PM
You cannot alter color normally whilst editing a post. It spits out some RGB code, without giving the dropdown color choices. It works normally in a new post and in the advanced edit screen.

warlord_evil
08-07-2010, 01:59 PM
When I go to look at my threads, I only have one page, I would normally have about 4.

rtm223
08-07-2010, 02:07 PM
When I go to look at my threads, I only have one page, I would normally have about 4.

They are there. You should see "showing results 1-20 of whatever", there. It's just not showing the links to the other pages on the search results.

If you need to use the search feature beyond page 1, then append &page=2 onto the end of the url, so:

http://www.lbpcentral.com/forums/search.php?searchid=301555
http://www.lbpcentral.com/forums/search.php?searchid=301555&page=2
http://www.lbpcentral.com/forums/search.php?searchid=301555&page=3

etc.

Obviously is a bug, but use that work around in the meantime :)

Jovuto
08-07-2010, 02:09 PM
I thought the font had changed too. And well done robotoid, that was meant to be our little secret! XD

Something you've already probably noticed, when browsing through the forums it says "[ARG:5 UNDEFINED" next to the name of the user who started that topic. Just throwing that out there. :)

Dang I was gonna post that ARG:5 thingy but my mum kicked me off the computer (Curse you mum!!! D:)
Here is a pic tho :D http://img194.imageshack.us/img194/9628/18527512.png

SR20DETDOG
08-07-2010, 02:11 PM
PM's are a bit messy, they work fine but just look messy. I can't explain how since I can't remember exactly what they used to look like.

Jovuto
08-07-2010, 02:15 PM
I was gonna edit that post cos one of the smileys was incorrect but when I click the "Done" button it keeps on loading and loading and loa...

Alec
08-07-2010, 02:27 PM
At any rate, uh... /runs into hole.

LOL , Comph, your edits in rock's posts are hilarious xD

Boomy
08-07-2010, 03:35 PM
http://www.lbpcentral.com/forums/search.php?do=getnew
This link that I use to find the new posts is acting up, it keeps reseting so that all are read when I have not read any.

IStwisted
08-07-2010, 07:10 PM
http://www.lbpcentral.com/forums/search.php?do=getnew
This link that I use to find the new posts is acting up, it keeps reseting so that all are read when I have not read any.

Thanks for that link.

The button for new posts is gone. I've always clicked subscribed threads then clicked NEW POSTS from there. Now it has NEWS AND MEDIA instead.

If that button exists anywhere else on the site I've missed it.

edit: found one on the MY REPLIES page

nowblink
08-07-2010, 07:37 PM
well theres a bug i logg on and umm i dont see me have admin status.... soo if you can umm fix that XD aha

Silverleon
08-07-2010, 07:48 PM
There's no add showing at the top.
There's no way to navigate to from and inbetween (just no way) the "What's new" section.

I'll upload a pic in a sec.

EDIT:
http://i38.tinypic.com/orv760.png
http://i36.tinypic.com/sevnmo.png
See?
No bar to go to page 2, 3, and so on, above or below the threads list or Top Ad.

Enlong3
08-07-2010, 08:06 PM
Everything looks OK to me. Nothing like the picture above.


I had to fight with my host all night just to upload the files I needed to run the upgrade.

hmm? dont you have access to your own files via FTP?

RockSauron
08-07-2010, 10:06 PM
Ok, so... you say that you were testing an add on with that wiki? Can I ask what you needed to test it for? D:

And if that secret thing I've been hearing about isn't a wiki... then... D:

... Are you making an LBPC The Game behind my back? :kz:

midnight_heist
08-07-2010, 10:33 PM
Oh, I should have posted (http://www.lbpcentral.com/forums/showthread.php?32494-quot-find-all-posts-quot-query)in here.


I always used to "find all posts" after I clicked on my username so I could tell if anyone replied to my posts.
It used to show the last poster after your comment, and if it was me, I wouldn't bother checking it.
Now that doesn't appear and if I want to do the same, I have to open all the threads I have posted on to manually check for replies.
Obviously I don't want to subscribe to every thread I post in, my way was quicker for checking random threads I have posted on.

Without the "last post" name coming up, I feel I will miss a bunch of replies to my posts.
I like to reply ASAP, but can't really see when I need to anymore.

Any plans to add the "last post by name" ? I miss it already.
(for clarity it was very similar to the "find all started threads" link)
Thanks.

ConfusedCartman
08-07-2010, 11:18 PM
On the whats new page you can only be on page one, there isn't a way to change pages.

EDIT: is it just me or has the standard post font changed.
Pagination is still being worked on - I don't know why that problem exists, but I'm talking to a few different people to try to fix it.

Font has been fixed.


Something you've already probably noticed, when browsing through the forums it says "[ARG:5 UNDEFINED" next to the name of the user who started that topic. Just throwing that out there. :)
Fixed.


If you edit your post you have to go advanced or it wont save.
Fixed.


There are a few bits and pieces knocking about like this. For example you can't currently accept friend requests, it just sits loading.
Fixed.


http://www.lbpcentral.com/forums/search.php?do=getnew
This link that I use to find the new posts is acting up, it keeps reseting so that all are read when I have not read any.
Should be fixed - double check for me just in case.


hmm? dont you have access to your own files via FTP?
My host has an overactive firewall that likes to lock out any IP that transfers over a couple hundred files in a certain time frame. Upgrading a forum like this requires FTPing about 1500 files, so I spent a good 3/4ths of my night waiting for their firewall to unblock my IP or searching for a good FTP proxy to use.


Ok, so... you say that you were testing an add on with that wiki? Can I ask what you needed to test it for? D:

And if that secret thing I've been hearing about isn't a wiki... then... D:

... Are you making an LBPC The Game behind my back? :kz:
Just curiosity. It was a mod I had known about for a while, but it is only compatible with 4.0.5, so I figured it was high-time to see what kinds of configuration settings it offers. The mod author doesn't speak much English, so he doesn't really convey the details as well as he should. Since I was just exploring, I had intended to keep it hidden to avoid spurring up any unintentional hype, but it seems I wasn't very successful. :p

-----

In regards to the display errors (especially how PMs appear), I can do nothing but apologize. I haven't found a solution yet, but if it comes down to it I'll just manually restructure that page myself. Right now, I need a break. 8 hours straight of work last night + going to bed at 6AM + 4 more hours work = very tired, worn out CC.

Fishrock123
08-07-2010, 11:28 PM
@CC

Would you mind giving us an update list? D:

Upgrade 4.0.5 (or whatever the number is) says nothing to me! ;(

Snrm
08-08-2010, 01:06 AM
Wow CC you still do all this on vacation! You are a super admin :p

Boomy
08-08-2010, 09:57 AM
Should be fixed - double check for me just in case.


So far the problem hasn't reasserted itself, will let you know if it happens again but thank-you. :)

kirbyman62
08-08-2010, 10:08 AM
I can't remember Blog This Post being there either, but then something tells me it's always been there :frightened:

If it's new, then cool. If not, then yay update anyway :D

mistervista
08-08-2010, 12:59 PM
What's new only shows one page. It said at the bottom 1-20 of 100 results but there were no other pages to view.

Clicking on Font colour when doing a post does not work unless you go advanced.

Clicking on 'find all posts' in someone's profile comes up different and very strange. Is it supposed to?

Boomy
08-08-2010, 01:03 PM
What's new only shows one page. It said at the bottom 1-20 of 100 results but there were no other pages to view.

Clicking on Font colour when doing a post does not work unless you go advanced.

Clicking on 'find all posts' in someone's profile comes up different and very strange. Is it supposed to?

He is working on the first problem, but it is complicated and he requires help from others. :)

Plasmavore
08-08-2010, 01:18 PM
I think it would be nice if (if possible) the location of the 'Thanks' tab and the' Blog this Post' tab could be switched to avoid accidental pressing of 'Blog this Post'

Thanks :)

Gui_Rike
08-08-2010, 03:11 PM
I think it would be nice if (if possible) the location of the 'Thanks' tab and the' Blog this Post' tab could be switched to avoid accidental pressing of 'Blog this Post'

Thanks :)

I double that!

moonwire
08-08-2010, 08:54 PM
Bug - When I search for something, I can't scroll to the other pages, as similar with others mentioned up above.

robotiod
08-08-2010, 08:56 PM
@ Moonwire, CC is aware of the problem, in the meanwhile you can use rtm's work around.




They are there. You should see "showing results 1-20 of whatever", there. It's just not showing the links to the other pages on the search results.

If you need to use the search feature beyond page 1, then append &page=2 onto the end of the url, so:

http://www.lbpcentral.com/forums/search.php?searchid=301555
http://www.lbpcentral.com/forums/search.php?searchid=301555&page=2
http://www.lbpcentral.com/forums/search.php?searchid=301555&page=3

etc.

Obviously is a bug, but use that work around in the meantime :)

JspOt
08-09-2010, 01:04 AM
Wait, does this mean shop is up?

RockSauron
08-09-2010, 01:16 AM
Wait, does this mean shop is up?

Nope, if it was there would be an announcement thread for it. ;)

As it stands, you need to wait till CC gets back from vacation for shop- he needs some files he only has on his computer. My guess is it's something to do with the items but I unno.

Anyway, he's getting back on the 15th, and will probably work on adding that back then.

Fishrock123
08-09-2010, 01:45 AM
Nope, if it was there would be an announcement thread for it. ;)

As it stands, you need to wait till CC gets back from vacation for shop- he needs some files he only has on his computer. My guess is it's something to do with the items but I unno.

Anyway, he's getting back on the 15th, and will probably work on adding that back then.

What is this 'shop' you speak of?

Boomy
08-09-2010, 07:58 AM
What is this 'shop' you speak of?

Basically soon-ish there will be a 'shop' to spend the EXP that you accumulate through posting, reputation etc.

You will be able to purchase stuff like perhaps stickers to go on your profile, or bundles to improve your overall profile, inbox size etc. Among many other things.

Fishrock123
08-09-2010, 02:48 PM
Basically soon-ish there will be a 'shop' to spend the EXP that you accumulate through posting, reputation etc.

You will be able to purchase stuff like perhaps stickers to go on your profile, or bundles to improve your overall profile, inbox size etc. Among many other things.

Does that include the text above you avatar that you currently need like 640 rep for?

RockSauron
08-09-2010, 02:50 PM
Does that include the text above you avatar that you currently need like 640 rep for?

Yep, the bundles were originally bought in the store, the getting them via rep is just a temp solution. Probably will keep that method, but yeah. Though you'd need a lot of exp to buy them... It used to be 1500 exp for the lowest one to have custom titles, but now smething tells me it'd be higher to adjust for inflation :/

Boomy
08-09-2010, 02:51 PM
It used to, so I assume so.

Fishrock123
08-09-2010, 06:20 PM
Yep, the bundles were originally bought in the store, the getting them via rep is just a temp solution. Probably will keep that method, but yeah. Though you'd need a lot of exp to buy them... It used to be 1500 exp for the lowest one to have custom titles, but now smething tells me it'd be higher to adjust for inflation :/

Well, I have almost 2k xp I'm willing to spend on that thing lol.

...unless there's something a lot better?

Holguin86
08-09-2010, 07:56 PM
The "Blog this Post" button was here before, it just disappeared for a few months. And now it's back :p.

ConfusedCartman
08-10-2010, 05:08 AM
PM display has been repaired/slightly improved over the previous setup, as has the postbit. "Blog this Post" has been removed, since we have generally not needed it in the past. If there is enough demand for it, I will add it in, but to the right of "Thanks" instead. The bug where the "Report Post" icon was causing the postbit toolbar to be doubly large has also been fixed.

Other bugfixes will happen over the coming days (still working on that disappearing pagination issue), so stay tuned.

shadow3596
08-10-2010, 05:24 AM
Thanks CC!!
You're the best!!!

Boomy
08-12-2010, 09:00 AM
The layout of the new posts search seems to have changed, it appears more spaced out, am I hallucinating?
http://www.lbpcentral.com/forums/search.php?do=getnew

Thought I'd post it here as there are still changes being made (I think) and this didn't warrant a new thread.

robotiod
08-12-2010, 09:36 AM
The layout of the new posts search seems to have changed, it appears more spaced out, am I hallucinating?
http://www.lbpcentral.com/forums/search.php?do=getnew

Thought I'd post it here as there are still changes being made (I think) and this didn't warrant a new thread.

Yeah I noticed this too.

Rogar
08-12-2010, 11:20 AM
For me (IE7) every message with a quote appears inside an area with horizontal and vertical scroll bars. The quoted message is probably too large, because it sticks out of the message to the right, floating over the vertical scroll bar.

Fenderjt
08-12-2010, 01:47 PM
Oh, I should have posted (http://www.lbpcentral.com/forums/showthread.php?32494-quot-find-all-posts-quot-query)in here.

Yes this is happening to me and im missing out on the replys etc :)

Gilgamesh
08-12-2010, 02:03 PM
Is it just me or do the "View forum posts" (when clicking usernames) and "Find all posts" (from a member's profile page) searches no longer work correctly. I keep noticing that recent posts are missing from the search results. For instance, if I look at Fenderjt's recent posts, I don't see the post that is just above this one (Advanced Search also doesn't find it).

There was also a case where I tried to look for a suspected spambot's posts (the profile said they had 3 posts), but the search said it found no posts for that user... yet I managed to find all 3 by going through the forum manually.

OmegaSlayer
08-12-2010, 02:07 PM
I always used to "find all posts" after I clicked on my username so I could tell if anyone replied to my posts.
It used to show the last poster after your comment, and if it was me, I wouldn't bother checking it.
Now that doesn't appear and if I want to do the same, I have to open all the threads I have posted on to manually check for replies.
Obviously I don't want to subscribe to every thread I post in, my way was quicker for checking random threads I have posted on.

Without the "last post" name coming up, I feel I will miss a bunch of replies to my posts.
I like to reply ASAP, but can't really see when I need to anymore.

Any plans to add the "last post by name" ? I miss it already.
(for clarity it was very similar to the "find all started threads" link)
Thanks.
Yeah, that's quite annoying indeed

@Gilgamesh
Yup, that's what most of us is complainin' for, but I think that CC will sort it by the end of the week, innit? :)

mistervista
08-12-2010, 02:08 PM
Well we knew it was going to happen. No-one is seriously surprised are they? Every time they do one of these 'updates' everything goes haywire.

Fenderjt
08-12-2010, 02:14 PM
So im guessing we just got to sit back relax, have a cup of tea or two and wait for the changes to be made lol Whenever CC gets the time.

Boomy
08-12-2010, 02:19 PM
Yup pretty much, and post here with any problems. :)

Gilgamesh
08-12-2010, 03:53 PM
Another thing I noticed: the "Search Forum" function at the top-right of the sub-forums no longer filters search results for the sub-forum you're currently viewing. Instead it now does the same thing as the regular search at the top and searches through every sub-forum.

Fishrock123
08-12-2010, 05:12 PM
Well we knew it was going to happen. No-one is seriously surprised are they? Every time they do one of these 'updates' everything goes haywire.

Hey, this is the first update during my time. ;0

ConfusedCartman
08-13-2010, 10:37 PM
The search pagination bug has been (finally) sorted out - turns out it was just a couple of blank templates. Took a while to get it nailed down, though. Thanks for bearing with me while I did so.


Well we knew it was going to happen. No-one is seriously surprised are they? Every time they do one of these 'updates' everything goes haywire.
You know, it's interesting: with each update, our forum becomes more and more open to modifications, addons, and plugins while simultaneously becoming more and more secure against hacking (yes, there are vBulletin vulnerabilities). However, because they cause a few problems on the frontend (problems I manage to fix relatively quickly), they are mostly viewed as a negative thing. It doesn't make much sense to me, honestly.

gdn001
08-13-2010, 10:41 PM
However, because they cause a few problems on the frontend (problems I manage to fix relatively quickly), they are mostly viewed as a negative thing. It doesn't make much sense to me, honestly.

Isn't it always like this? (mainly in games) :)

Snrm
08-15-2010, 12:54 AM
so CC comes back tommorrow so SHOP!!! well the work of it starts i think D:

Caveman656
08-15-2010, 08:31 AM
Good to see that there wasn't any major problems.

VelcroJonze
08-22-2010, 01:24 PM
And we are back, again.

It was a long twelve hours, I missed ya'll. :)

Richasackboy
08-22-2010, 01:26 PM
Now give us our market!! *pitchfork face*

alexbull_uk
08-22-2010, 01:38 PM
I remember the shop :)

I used to have a few stickers, and I had one of the bundles. I forget which :D