PDA

View Full Version : Problem with the force threads?



Whalio Cappuccino
10-18-2008, 01:58 AM
I always get this problem but whenever the message comes up asking me if I can take the time to read this, I click the link and I get the "Page not found Error 404" Page, anyone else getting this or is it just me?

Like I said, it happens EVERYTIME.

ConfusedCartman
10-18-2008, 02:03 AM
I'm guessing the link looks something like this for you(when hovering, it displays in the statusbar):

http://www.lbpcentral.com/showthread.php?t=3266

It should look like this:

http://www.lbpcentral.com/forums/showthread.php?t=3266

For some people it formats incorrectly. What browser/operating system do you use?

Whalio Cappuccino
10-18-2008, 02:08 AM
Internet Explorer, latest version.

Running Windows Vista.

ConfusedCartman
10-18-2008, 02:54 AM
Internet Explorer, latest version.

Running Windows Vista.
Why don't I trust that combination?

Just kidding. Not sure why it does it, but you're not the only one. All I can ask is that you manually insert the /forums into the link from now on. Until I can find a bug fix, that's the only way it will work for now.

flakmagnet
10-18-2008, 06:31 AM
It happens for me too. The way it happens is when I go to the LBPC main page, it drags me straight to the force read forum page, then I click to go read it, it takes me to an error. I then just manually go back to the home page, check the news, then into the forums and manually check the site news.

I'm on latest IE and win XP.

RAINFIRE
10-18-2008, 06:42 AM
mine works just fine lol

TheArmedReaper
10-18-2008, 06:43 AM
Hey Whale? Can you post reputation points? I'm using the latest IE on vista and when I try posting reputation points, the speech thing disappears..

DrunkMiffy
10-18-2008, 01:59 PM
Dare I say "Don't use IE" lol?

I'd recommend Opera.

Forsaken
10-18-2008, 02:07 PM
Dare I say "Don't use IE" lol?

I'd recommend Opera.

Or at least Firefox >_> Honestly, IE has enough problems as it is.

Mod5.0
10-18-2008, 02:23 PM
i have firefox

supersickie
10-18-2008, 03:23 PM
Firefox is my weapon of choice. I like Chrome as well, but Google has some work to do before it overtakes Firefox in my opinion.

Here's an interested read concerning Internet Explorer 8. Microsoft's approach to browsing the Internet is the exact opposite of what Google set out to do with Chrome.

http://weblog.infoworld.com/enterprisedesktop/archives/2008/09/ie_8_consumes_m.html

ConfusedCartman
10-18-2008, 05:06 PM
It seems that most of the problems come from people using IE. I suggest using a browser like Firefox, Opera, or Chrome if you want the best browsing experience.

Snrm
10-18-2008, 09:30 PM
this also happens to me

when i search LBP forums 2 links come up.

the second works for me but not the first

Whalio Cappuccino
10-19-2008, 12:07 AM
Hey Whale? Can you post reputation points? I'm using the latest IE on vista and when I try posting reputation points, the speech thing disappears..

Yeah, but another thing that is probably the most irritating peice of poop ever.

Everytime I click on that "Search" button on the nav bar, the pop up comes up, I try typing a letter in it, the box disappears. I have to go through that about 30 times, for it to start working.

Stupid IE!

OverWork
10-19-2008, 12:32 AM
Strange I use IE and have no problems yet(fingers crossed) while on my mac the firefox seems slow sometimes:confused:

ConfusedCartman
10-19-2008, 01:59 AM
Alright, I've fixed the problem I believe. There will now be two different links in a "force read" prompt. If the first one does not work for you, the second one should work fine.

Whalio Cappuccino
10-19-2008, 02:09 AM
Alright, I've fixed the problem I believe. There will now be two different links in a "force read" prompt. If the first one does not work for you, the second one should work fine.

Always working to fix problems CC, thanks!

OverWork
10-19-2008, 02:10 AM
Nice job CC gotta love the service around here.

supersickie
10-19-2008, 04:36 AM
Nice job CC gotta love the service around here.

Agreed. It's great that the love for this community filters all the way through to the people at the top. Got a problem? Bring it up and the powers that be will do what they can to fix it.

ConfusedCartman
10-19-2008, 04:50 AM
Agreed. It's great that the love for this community filters all the way through to the people at the top. Got a problem? Bring it up and the powers that be will do what they can to fix it.
Honestly, how could someone be a member of this forum and not love the community around here? You guys are great! :)

Thee-Flash
10-19-2008, 05:21 AM
hey cc, i thought i would test this so i logged into my brothers account and none of them worked??

now idk why probley nothing big i can test again if you need me to

and how i mean as in didn't work is none of the 2 links opened up

ConfusedCartman
10-19-2008, 06:45 AM
hey cc, i thought i would test this so i logged into my brothers account and none of them worked??

now idk why probley nothing big i can test again if you need me to

and how i mean as in didn't work is none of the 2 links opened up
You clicked the bottom one first, I assume? If you do that, you'll be stuck in a sort of "loop". You have to click the top one first, and if that doesn't work, then the bottom one.

Thee-Flash
10-19-2008, 07:53 AM
You clicked the bottom one first, I assume? If you do that, you'll be stuck in a sort of "loop". You have to click the top one first, and if that doesn't work, then the bottom one.

o ok well thanks =)