PDA

View Full Version : VERY Strange Glitch...



Doopz
08-23-2010, 11:13 AM
The thread 'Problem in time.... (http://www.lbpcentral.com/forums/showthread.php?33885-Problem-in-time....)' in Site Feedback doesn't show up for me, it just shows the quick reply box but no thread...

http://gyazo.com/9340299eb89dc333684ea9e36eaee238.png

There are also three of the same thread, all of which don't show up....

http://gyazo.com/93aa3716076ec145dbc39add5d9afe2b.png

Am I the only one? What's going on here? :cry:

Oh, it's also worth noting, when I click go to first unread post, the link in the address bar at the top is

http://www.lbpcentral.com/forums/showthread.php?33883-Problem-in-time....&p=0#post0

Since when could you get a post 0? :p

SR20DETDOG
08-23-2010, 11:18 AM
Well you're not the only one. I see the same thing. I have no idea why though:p

Boomy
08-23-2010, 11:19 AM
I see the same.

Jovuto
08-23-2010, 11:20 AM
Its happening to me too!!! :boo:

I only have one explanation

http://www.youtube.com/watch?v=mSu7dTn7Dm4&feature=related

Doopz
08-23-2010, 11:20 AM
Ok, thanks, I guess I'm relived I'm the not the only one, I was thinking my account was glitched and I'd never be able to see that thread...ever... :cry:

ARD
08-23-2010, 11:26 AM
Yeah, none of them have OPs D:

Doopz
08-23-2010, 11:27 AM
Ok, robotiod just posted in one of them, and now it looks like he made the thread...

What the hell is happening?!? :cry:

Edit: And now he deleted his post which deleted the thread, even though it's not his thread, so yeah now there's only two.. :boo:

SR20DETDOG
08-23-2010, 11:28 AM
Maybe there is a problem in space and time...:p

That was a terrible joke I know

robotiod
08-23-2010, 11:33 AM
Well we could just delete the other two, its like we are moderators :D

SR20DETDOG
08-23-2010, 11:36 AM
Not that it matters but you can still rate it, 5 stars!

Fishrock123
08-23-2010, 02:08 PM
Someone should try posting a thread with a title but no OP... Just to see if it works.

Rogar
08-23-2010, 02:10 PM
Hmm, several people including me have had their response show up three times. Maybe this is the same problem, but applied to a new thread in stead of a reply?

ARD
08-24-2010, 01:32 PM
And now the whole threads have disappeared into the time portal D:

comphermc
08-24-2010, 02:30 PM
Aye, that was me... I deleted them. Didn't need 3 pointless threads floating around.

RockSauron
08-24-2010, 02:45 PM
Aye, that was me... I deleted them. Didn't need 3 pointless threads floating around.

But do you know how exactly they came into being?

comphermc
08-24-2010, 03:21 PM
But do you know how exactly they came into being?

Not really of much consequence unless they pop up again.

Silverleon
08-24-2010, 03:51 PM
O_O
I know what it was and how it happened!

http://www.youtube.com/watch?v=w0puP8nrIU8
He said too much and someone just told him of the 5 de Mayo Fly, which caused a rip in the space-time continum... :boo: