PDA

View Full Version : Advertisement Blocking Parts of the Forum! D:



KlawwTheClown
10-17-2010, 05:07 AM
Like the topic says, when I browse the forum, an advertisement is blocking the first thread or so in the list, making it difficult to open it, which makes me sad. :(

Is this happening for anyone else?

I can't get a screenshot right now, but if I have to, I'll get one later.

Just thought I'd post about it, and see if it's only me or not. And ask if there's a way to fix it, if it's just my Google Chrome acting up. (The advertisement should be on the bottom of the page right?)

So yeah.

I'm on a horse.

EDIT: Oh, and sometimes when reading a long thread, the ad will be covering up the previous page button at the bottom.

Silverleon
10-17-2010, 05:17 AM
A little off-topic, but, howcome you can't post the screenie of the problem?
t should be fairly easy Ps3 and PC-wise, as far as I'm aware.

KlawwTheClown
10-17-2010, 02:16 PM
A little off-topic, but, howcome you can't post the screenie of the problem?
t should be fairly easy Ps3 and PC-wise, as far as I'm aware.

It was just that I had to go right after typing that, and I didn't have time to grab a screenshot.

But now, LBPC's making me look stupid and NOT making the ads pop up again! I guess it's fixed? :eek:

Sorry for this pointless thread I guess...

Should I get this locked? Or leave it open in case it happens again?

rtm223
10-17-2010, 02:36 PM
leave it open. If the problem comes back, feel free to bump the thread with evidence that you aren't crazy ;)

Incinerator22
10-17-2010, 06:14 PM
It's actually one of CC's mad schemes to get people to donate.