PDA

View Full Version : Missing Tools Issue



Doctor Sammich
01-21-2011, 06:49 AM
Hello LPBcentral, I won't lie to anybody right now and say straight up that I've only created a profile here to gain some insight into one of the numerous problems I've been experiencing with this game. In particular, even after completing the tutorials required to use all of the tools, I am inexplicably missing a number of specific tools: the fire, electricity, and plasma tools. The only tools in this category that I can use are the horrible gas and unlethalize tools.

I think I have only seen one other topic on this issue, but I'll provide some background info to see if that might explain the situation a little bit better:

-I have imported a file from LBP
-I have completed and redone the tutorial that would give me access to these tools
-All other tools are intact, visible, and fully functional

This is a really frustrating situation for me - I am a very avid level designer and I love all of the tools at our disposal to create very complex and fun levels. This problem has been holding me back from creating dangers and scenic pieces apart from gas. Kind of a small sounding problem, but very annoying, and I don't know how to resolve this issue. Can anybody help?

Sackgirlsrule
01-21-2011, 10:03 AM
Hi-O! Umm... Sorry, but I can't be much help, but a buddy had this problem too, and he just kept reseting it, and replaying the tuturials, and he was checking the menu, and the tools just reappeared :(

Silverleon
01-21-2011, 10:11 AM
You say you've finished "the ones for those items" but have you finished all?
If not, I may reccomend you do, just in case.

Also, have you entered and exited create mode multiple times, with the bugg happening all or most of the time?

otm shank
01-21-2011, 04:26 PM
I'm also having this same problem. I've completed all the tutorials, tried importing again I even got sneaky and tried to <3 the tools in the tutorial, but still no luck.

I can get by with using the "Danger Tweaker" but definitely would be useful.

I'e also read about some peoples items showing up in the wrong places, like story characters in the tools section ect, makes me think what other tools I might be missing.:(