PDA

View Full Version : LBP 2 Corrupt Data URGENT



Tattimatonen
01-21-2011, 05:32 PM
So I got Littlebigplanet 2 and played it for a few hours, then it froze at the loading screen to the third main level in Avalonia. That happens, so I shrugged it off. I had made a copy of my save a few levels before just in case, luckily. A few hours in, it happened again, this time in the middle of the third level in Eve's Asylum. Ok, I just have to reset the game.

Data corrupt. Oh well, I'll have to delete and reinstall. It didn't work. I deleted everything pertaining to LBP 2 and the main data of LBP 1 (after making backups, of course) and still the game runs the install everytime and afterwards it just says: "Data corrupt. Please delete your game data" or somesuch. I even tried it on a friend's PS3 Slim 120gb and it worked (at least installed) like a charm... Is the freezing common, and more importantly, what can I do to play the game again?

Things that I think might be to blame:

1. I changed my PS3:s HD to a 320gb one

2. The disc reading laser or whatever it's called had to be replaced last year

3. I have the original, PS2 - commpatible 60gb phat

4. The LBP 2 data wasn't removed properly - but I don't know how to fix that.

Then again, every other game has worked flawlessly. This literally ruins the game for me and my brother and we'd really appreciate some help!

Tattimatonen
01-22-2011, 12:39 PM
I've been playing the game at my friend's place for a while now and it has worked flawlessly with no freezing or crashing whatsoever. Why won't it work on my PS3 and what can I do to fix this? I'm seriously considering returning the game right now...

sammehd
01-22-2011, 07:55 PM
I think this is more with your PS3 than the game itself, assuming your friend's PS3 hasn't been tinkered with like yours.