PDA

View Full Version : Red mist on all sides of screen?



Vojmor
01-23-2011, 07:47 PM
(1. sorry for bad english) Hi, I love LBP, I am making Final Fantasy remakes right now, and there is one thing that bothers me... It is really making me angry when i am making Final Fantasy VII main menu screen with black background. There is some red mist thing you can see a little while not moving, but when you are falling, or having camera changes, you can pretty much see it. (Well if it is not problem that only I am having :-/) Any idea how to change its color/remove it? I tried changing level themes, but it only changed light settings. Red mist is still there and p***ing me off :moody:... Any idea? Thanks for help!

PygmyOwl
01-23-2011, 08:05 PM
Hmm, not the Red Screen of Death, but just mist? Not sure, I would back up your profile just in case its a sign of corruption though. :frightened:

Vojmor
01-23-2011, 08:17 PM
It's like death gas on sides of screen... It's like some try of blur effect or something... I think it got stronger from last time :(

Vojmor
01-23-2011, 08:41 PM
Found it in all maps (created/story) , but for some reason, it is less visible in my final fantasy VIII map xD

metsfan1025
01-23-2011, 09:20 PM
Well I am not so good with techy stuff, but from what I gather from your post, you might want to try...

-Publishing the level, and seeing if other people see the red fog.
-Try a different game, and see if you still see red fog, I guess there's a chance it could be your PSP
-Check your LBP UMD for scratches and stuff, if you're using a UMD. IDK how that could cause red fog, but its worth a shot.

I guess as a very last resort, go to the doctor and get your eyes checked :p.

Vojmor
01-24-2011, 06:58 AM
Wow, It was probably UMD problem, because i just downloaded virtual copy (ISO) and it works just fine O.o Problem is i can not share levels with this. Truth is, I do not even own Wi-fi or something so i am not connecting my LBP often... I dunno, should I buy new game again? Or live with this one since i already paid for it and have no connection? >.<

The-Questor
01-24-2011, 03:37 PM
If it's Blue then I know your problem. If it's red.....I'm Clueless.