PDA

View Full Version : Upload photo issue



Cobaltor
01-27-2012, 02:22 AM
Sorry for the other problem, but I just want to be able to use this forum to it's full potential.

This time, it's uploading LBP.me picks to my posts. I know how I'm suppost to upload pics from LBP.me, but my laptop does nothing when I bring up the page where it shows the info for the photo and I click on the photo. Surprisingly, it does exactly what it's supposed to on my iPod, but not on my computer.
Is there any way I can get around this? Is there anything I can do to fix this?:frightened:

warlord_evil
01-27-2012, 02:31 AM
Sorry for the other problem, but I just want to be able to use this forum to it's full potential.

This time, it's uploading LBP.me picks to my posts. I know how I'm suppost to upload pics from LBP.me, but my laptop does nothing when I bring up the page where it shows the info for the photo and I click on the photo. Surprisingly, it does exactly what it's supposed to on my iPod, but not on my computer.
Is there any way I can get around this? Is there anything I can do to fix this?:frightened:
The page isn't loading? Does it give you an error code, or is it blank?

Aya042
01-27-2012, 02:03 PM
I know how I'm suppost to upload pics from LBP.me, but my laptop does nothing when I bring up the page where it shows the info for the photo and I click on the photo.

If you mean a page like this (http://lbp.me/p/dnw0w0), then nothing's supposed to happen when you click on the image - it's not hyperlinked.

In IE, I'd right click on the image, select "Properties", copy the URL, then put that URL in [IMG] tags...

http://i0.lbp.me/img/fl/93019706e2e5c4f0ee849db62deb66674725ccaa.jpg

...which looks like...

http://i0.lbp.me/img/fl/93019706e2e5c4f0ee849db62deb66674725ccaa.jpg

...although I'd normally first change the "fl" to "ft", and the "jpg" to "png"...

http://i0.lbp.me/img/ft/93019706e2e5c4f0ee849db62deb66674725ccaa.png

...then it looks like...

http://i0.lbp.me/img/ft/93019706e2e5c4f0ee849db62deb66674725ccaa.png

...which is the highest quality version you can get from lbp.me.

Cobaltor
01-27-2012, 05:36 PM
my cursor doesn't change when I hover it over the image.


If you mean a page like this (http://lbp.me/p/dnw0w0), then nothing's supposed to happen when you click on the image - it's not hyperlinked.

In IE, I'd right click on the image, select "Properties", copy the URL, then put that URL in tags...

[IMG]http://i0.lbp.me/img/fl/93019706e2e5c4f0ee849db62deb66674725ccaa.jpg

...which looks like...


...although I'd normally first change the "fl" to "ft", and the "jpg" to "png"...

http://i0.lbp.me/img/ft/93019706e2e5c4f0ee849db62deb66674725ccaa.png

...then it looks like...



...which is the highest quality version you can get from lbp.me.

Thanks for the advice on changing the quality. But in the meantime while I was doing other things, I figured out to go the the required page to upload it onto here on my iPod, then e-mail the link to myself. :)