PDA

View Full Version : Emitted Tags not working? Help Please



Henshin1
10-21-2012, 07:54 PM
Hi everyone!

I was just working on my level when I noticed something strange that I couldn't understand. I'm hoping someone here can help me or tell me if i'm doing something wrong.

I have an object with a 'follower' type mover inside a microchip. The follower is set to follow a green tag.

I captured a static piece of cardboard with a green tag on it.

When I emit the material with the tag within range of the follower's range, it acts as though the tag does not exist and does not move to the tag. However when I just place a tag there that is not emitted, the object will move to it. I tested this with other sensors to react to tags and they don't seem to recognise my emitted tag. But work if i just place a tag next to it.

has anybody else experienced this? Am I doing something wrong? Any advice here would be appreciated thanks :D

(I just tried to make the exact same thing in LBP2 and it works just fine. But trying it on my vita fails)

Lady_Luck__777
10-21-2012, 07:59 PM
You may want to check these threads:

http://www.lbpcentral.com/forums/showthread.php?74397-Emitter-and-captured-object-bug-how-to-avoid-it

http://www.lbpcentral.com/forums/showthread.php?74124-BUGS-(List-yours-here)/page3

Henshin1
10-21-2012, 08:20 PM
Thanks Lady Luck,

I've had a read of those two threads and updated the bug thread with my own. But unfortunately there was nothing there related to the problem I'm having, so I'm still up for suggestions if anyone else has had this before or knows how to solve it. Thanks guys.

JKthree
10-21-2012, 08:26 PM
I've had this happen a couple of times, Sometimes when you have a material and you change it (preferbly from a holo/sticker to a solid object or vice versa) certain sensors don't work, especially when emitted.

Try doing it again but with a brand new cardboard (same goes with the one with the follower)

Henshin1
10-21-2012, 09:04 PM
Thanks JKThree,

That actually worked. I don't quite understand why but it did. lol. I just tried it using different materials and it some how just magically worked.

Cheers buddy! I appreciate it