View Full Version : Saved Glued Objects Detaching?

02-07-2013, 09:31 PM
I've came across this frustrating issue numerous times in LBP2, and I just now encountered in in LBPV, so it's about time that I look into it, eh? I was creating a hovering platform for a section of my level, created a variation and saved it in the "My Objects" section. Sounds fine, right? Wrong! When I place it down, it's okay, but if I move it around, one of the sections doesn't move with the rest of the object, even though they're glued together. Has anyone else had this issue? How do I fix it, 'cause it really gets on my nerves at times...

02-08-2013, 12:51 AM
I have no idea. Maybe check that its dynamic, glue it again, and then bolt it. But it seems kinda wierd. What material are you using?

02-08-2013, 10:59 AM
Oh. I just realized that I failed at describing what happens. Sorry, I've been sick for, like, the past four days, so I can't think straight. Or talk. Or write. Or type. Or anything else requiring a decent amount of brainpower.
Anyway, back on topic. When I say that I "placed" the object, I've only taken it out of my Popit. Like, there's only that little ghost of the thing that's misbehaving. I wish I could post a video, but I have no clue how to. Sorry, I'm stupid..

02-08-2013, 12:22 PM
Yes, Ive had that issue too! Not sure what the fix is, but have you tried re glueing the captured (and placed) object, and then capturing that ir a copy of a copy? Does the placed object from the popit actually have stuff unglued, is it it just the 'ghost' item before you actually place it that has stuff unglued? I noticed this on placing an item (ghost) for an emmiter. It showed the item in multiple parts, but actually emmiter fine :)

02-10-2013, 11:33 AM
Yeah, I tried recapturing it, but that didn't fix the issue, and the way the detaching works is kinda weird. If I place the object when the glitchy piece is in its proper place, it's all glued together, but if not, it's actually two separate objects. This is really bothersome, and I dunno if there's a GetSatisfaction page for this bug yet.