PDA

View Full Version : IMG Problem



LittleBigMidget
08-20-2008, 12:55 AM
Some URL'S are not accepted and dissapear in my post. I thought this was the only forum that his fit into but if I didn'tlook hard enough, please redirect me. Can someone explain why it does this? I'll give an example. Heres a link to an image, try to post the image using the img tags.

http://bp0.blogger.com/_UApAUBaZCrA/RqoUmyr5cPI/AAAAAAAAAKA/ousbXL95rwE/s1600-h/watchmen_epun.jpg

http://bp0.blogger.com/_UApAUBaZCrA/RqoUmyr5cPI/AAAAAAAAAKA/ousbXL95rwE/s1600-h/watchmen_epun.jpg
http://bp0.blogger.com/_UApAUBaZCrA/RqoUmyr5cPI/AAAAAAAAAKA/ousbXL95rwE/s1600-h/watchmen_epun.jpg

Stinkin Mushroom
08-20-2008, 01:10 AM
http://bp0.blogger.com/_UApAUBaZCrA/...chmen_epun.jpg

edit: hmm weird, it indeed doesn't work

ConfusedCartman
08-20-2008, 01:31 AM
That website does not allow direct image embedding. This is to limit the server load and force people who visit the site to view the ads. It's how they pay for the service.

bbroman
08-20-2008, 01:35 AM
Yeah, you can never embed images from blogger, which I hate.

Gondito
08-20-2008, 02:40 AM
is this an image hosting problem? if it is if NEVER had a problem with photobucket its a great site

LittleBigMidget
08-20-2008, 01:01 PM
It's happened on a site that WASN'T blogger. I can't find the link.

bbroman
08-20-2008, 04:19 PM
I think imageshack has no embedding either, but I may be wrong there. It doesn't happen when you use flickr or photobucket, so it's probably not the forum.