PDA

View Full Version : "Downloads" crashing the game



minecrafter0482
08-23-2014, 02:33 AM
When I click the "Downloads" button, the game locks up for a minute, and respawns me in my Pod with the message: "There was a problem in the level you were playing that forced a return to your Pod"

And when offline doing this, my Earth will crash into my Pod with the same message, although, when I tap the Earth, NOTHING HAPPENS. And the only way to fix this is to reload the game.

Tarsier, if your reading this, PLEASE fix these issues in the next patch! :)

airide101
08-23-2014, 11:40 AM
Try restarting your ps vita. Also, does this happen with all levels or just one?

minecrafter0482
08-24-2014, 03:00 AM
Try restarting your ps vita. Also, does this happen with all levels or just one?
This happens when I click "Downloads" in my pod, the level list doesn't come up. And I've tried restarting my Vita, still the same thing

wolfbrother117
09-02-2014, 03:38 PM
Hmm, I had the same thing. I believe it was because of the amount of downloaded levels, and because of my pod having too many decorations (yeah, I'm creative :p). I emptied my pod, and then I was able to enter the downloads section again. However, I don't use it that often, since it is still very unstable and crashes about 50% of the time. But at least it partially helped.

EleoMod
09-02-2014, 05:46 PM
Is your profile size very large? If so then you may experience major lag in LittleBigPlanet PS Vita as the game saves the profile when it should not do so, like when you close your Popit, or when you publish a level, or download items.

Roosterland
09-09-2014, 07:12 PM
I had the same problem.And the only way I fixed it was to erase all the downloaded levels and it works fine now.I had about sixty levels in there.But no problems now.