PDA

View Full Version : LBP2 keeps freezing on my new account



sonicfan-1
11-14-2014, 03:47 PM
So I created a new account on my ps3 in hopes of starting something new ready for lbp3 but as I loaded up the game it got stuck on the black loading screen with the loading icon in the corner continuously spinning. Quit game to try load it up again and ps3 got the 3 beeps. Loaded it up again at the same point it froze rather than endless loading. Kept trying to load it up and every time always at the same point it will freeze. I've tried disconnecting my internet thinking it's sony's servers but that did nt work. Tried deleting the user then remaking it on my ps3 and that did nt work either. Neither did importing my data from 1 of my other accounts work. Yet I can play GTA on this new account but not LBP2? For some reason the new account/user just does nt want me to play lbp2. Has anyone else had this problem? If so have they ever been able to fix it? I really want to start this new project but for the love of it won't even let me start up the game. Please help. :(

Lady_Luck__777
11-14-2014, 03:55 PM
Moved to Everything Else.

Rabid-Coot
11-14-2014, 08:29 PM
Delete the game data and try a fresh install.

sonicfan-1
11-14-2014, 08:45 PM
Delete the game data and try a fresh install.

Can't exactly do that when the data doesn't even get created. Right after the intro screen where you get that blank loading screen (creating data) is where it freezes there's nothing to even delete it wont even work with my data from my other account (which works fine)

Rabid-Coot
11-14-2014, 09:55 PM
Not the profile data the game data. It should be the one that is just the games logo. If you're running a digital copy delete that too.

SEWO97
11-14-2014, 10:44 PM
Not the profile data the game data. It should be the one that is just the games logo. If you're running a digital copy delete that too.

Or try exhaling onto the disc, wiping it clean, to the point where you can't see anything on it besides your own reflection. Then try it, cleaning games often works for me. It may not be a simple as this though.

sonicfan-1
11-15-2014, 10:56 AM
Not the profile data the game data. It should be the one that is just the games logo. If you're running a digital copy delete that too.
Oh the game data. Yeah tried that over night last night but same result as before my normal accounts work but this new 1 does nt. I even deleted an account which had barely anything on it remade it and it wont start up in that now either. I think it's more my ps3 does nt like new things for whatever reason.

Rogar
11-15-2014, 03:00 PM
I heard about his one, I think you can fix it by logging into a working account and loading the broken profile with a second controller. You have a working account, I hope?

Always be careful with deleting game data for LBP games, because your creations are also stored there.

Bladex61
11-16-2014, 03:47 AM
I've had this same issue. Play on your main account and switch to the other profile by changing your assigned controller to #2 and picking the profile you want to use. Then play the intro and any story levels on your main account so that it doesn't freeze.