PDA

View Full Version : Tags not behaving as expected.



poorjack
11-27-2014, 12:29 AM
Heres a little video I took of a tag wigging out when it is connected to a power up. Do they all do this? Are they locked to one axis and cant move in and out or what?

Im not sure whats going on.

As you can see, on the big model, the tag moves with the piece of sticker material it is attached to, but on the powerup, it just does as it pleases. Is anyone else experiencing this?


https://www.youtube.com/watch?v=Sbd29jeMVts

Devious_Oatmeal
11-27-2014, 12:43 AM
For the strength of the shots, it looks like you had something reversed. It looked like the further you had the X go, the weaker it was, and the closer the X was, the stronger the shot was.

Making the X a part of the gun may not be the best choice. Honestly, you shouldn't put the X at all.


But was the tag connected to the weapon?

poorjack
11-27-2014, 01:18 AM
For the strength of the shots, it looks like you had something reversed. It looked like the further you had the X go, the weaker it was, and the closer the X was, the stronger the shot was.

Making the X a part of the gun may not be the best choice. Honestly, you shouldn't put the X at all.


But was the tag connected to the weapon?

Not really the point of the thread, But OK I'll explain. The tag is connected to a piece of sticker panel on the slingshot, and when it is small, it works fine, not reversed.

The reason it was "reversed" is because I had it blown up big. This thread is about tags, not about the function of my slingshot.

But I was trying to show that tags aren't staying on the weapon at all when it is a power up. They just go nuts and off in any direction.