PDA

View Full Version : Can't move when i'm Sackboy [PS3]



Rackzo
11-28-2014, 08:09 PM
I don't know what happened but after I played around on my moon testing some stuff and I had the camera locked while building and suddenly after I pressed R3 again to unlock the camera I was not able to move. I first thought it was a bug with some stuff I worked with on the same level, it had a broadcast chip and some anti-gravity tweaker as I was making a kind of quick sand, something must have broken it to create the bug because when I came back to that level all the things connected to the "quick sand" was gone, can't find it anywhere. I went back to my pod to see if that would fix it, but I also get stuck in my pod but also every other level where you play as Sackboy. But here is the weird thing, it's only affecting Sackboy when standing or flying (in create mode), it's fine when climbing or using another character

I have tried almost everything from restarting my PS3 and even trying to fix the bug with logics by putting some anti-grav tweakers, mover and other stuff on me, nothing worked... I hope I won't have to delete my save file, but as it is now it doesn't look good...

Is there no way to like reset your character to make him go back to normal?

Rackzo
12-09-2014, 06:01 PM
I found a fix for this glitch, get in a controlinator and get out again, worked for one of my firends