PDA

View Full Version : Impossible to get 100%?



Darkavenger_13
12-06-2014, 06:26 PM
Before 1.03 update i had a problem wich did so my sackboy never spawned in the pod only with my user. I ended up deleting all my LBP 3 data to start all over when that happened it had still saved that i had found stuff in the Storymode HUB's. I solved the problem by having my online user as a 2 player and the player 1 was a user wich hadnt played LBP 3 before that worked and i got all the missing collectibles in the HUB's But now with the Ziggurat part. I have everything in that chapter but it still only show me that i have 98%? and with the manglewood HUB if i go to the list with all the collectibles it doesnt show all of them Eks. I cant find Mosspatch on the list even tho i have collected it?

LittleBigDave
12-07-2014, 08:05 AM
I think i am having the same issue. I deleted my profile after just starting Manglewood, started over, and now i cant 100% that hub. i think the prize collection is being stored separately under the adventure save file? Or something like that? I definitely saw some progress "remembered" after I had deleted my player profile. I might try your fix following a new player around.

You probably didn't do this, but i wondered what would happen if you make a purchase in Zom Zom's but didn't collect all the prize bubbles before leaving. How could you ever re trigger them for collection?

Darkavenger_13
12-07-2014, 06:58 PM
I think for Zum Zum do the same have a second user and your primary user as the second player then collect the prizes with your primary;) i think the reason why it Works like it does is because that they have been using memorizers and object savers for the prize bubbles and that it somehow still saves that data even tho you delete your entire LBP 3 Data:/

BasketSnake
12-08-2014, 10:35 AM
This is why I don't dare collect objects yet. I finished the story, aced a few levels and await a couple of patches or three. Quite sad, I know.