View Full Version : Help! Publishing error:

04-01-2017, 06:15 PM
Hello Friends,

I have just finished fixing a group of my levels that I originally created on the ps3. The levels as many of you know, were so badly broken on the ps4, that I wanted to make them updated and playable for ps4 users. I have just tried publishing today and now I am getting the error, “There was a problem publishing your level. Please try again later.”

Now, I have tried googling this issue and have tried many things that people suggested, and to no avail the same message keeps popping up. Has anyone else had this issue? Is there some kind of way around this? Is it impossible to republish old ps3 levels on the ps4? Because when I tried publishing a blank level on the ps4 it worked fine.

I am at a loss of what to do next! Thanks for your time and help!

04-01-2017, 06:42 PM
These steps worked for my level, so try this:

- Enter the level in create mode and just save the level, don't do anything else. Then return to Pod.

- Copy the level to another crater on the Moon, it should say an error message and instead create a blank level as the copy. Just ignore it.

- Publish your level.

04-01-2017, 09:31 PM
Thank you so much Smuffy! You are a lifesaver!!! That worked brilliantly! Thanks for sharing! I really appreciate it!