PDA

View Full Version : The worst bug



Mouflarr56
01-23-2019, 05:54 AM
And it begins again. This is not the first time but this time it lasts!
impossible to republish a level. I tried several things in vain.

Republish, publish, copy out the level on a new crater, registered and to delete the published level and on the moon to reload him then, to verify the connection boost the game, reinstall the game... Nothing walks!

The level in question has already published, works very well and are only 60 % of the used thermometer.. Somebody has he a solution to this problem?

CuriousSack
01-23-2019, 06:33 AM
Seems that you've already tried everything! Sorry, but I have no other idea! But I think that someone here in the forum will read this and then he will give you the key advice! :) Good luck and many greetings, JŁrgen^^

Mouflarr56
01-23-2019, 03:24 PM
I just tried to publish an empty level.. Well it works but still not my level... Itís starting to do really well Iím an absolute LBP fan since the beta of the first part but we hit the end.: (

problem solved !

to fully understand,
https://lbp.me/v/q3sk0d3/trailer?p=1&l=12
I redid the planet namek.
it is the fight between vegeta vs sangoku. the fact of being able to move at high speed + the teleportation. I have create the decors like the water, the clouds, the stratosphere and the space after the boundaries of the map.

I had to delete this and the sackbots such as freezer krillin gohan ... but I will try to put them back in place. ^^

Now that I have assimilated the dynamic thermometer, I think you have understood, My level now takes less than 50% of the thermometer ... they are serious?